Back to overview
Degraded
Cloudflare API is unavailable
Nov 03 at 04:01pm PDT
Affected services
dareaquatics.com
Resolved
Nov 06 at 12:00am PST
Cloudflare has resolved the issue
Affected services
dareaquatics.com
Created
Nov 03 at 04:01pm PDT
The Cloudflare API is experiencing technical difficulties. Access to the website may be degraded or non functional. Please route traffic to the old TeamUnify website if you are having problems.
Affected services
dareaquatics.com