TeamUnify Downtime
Resolved
Oct 12 at 08:37pm PDT
The issue has been resolved.
Affected services
gomotionapp.com/team/cadas/page/home
gomotionapp.com/team/cadas/page/home
gomotionapp.com/team/cadas/page/home
gomotionapp.com/team/cadas/page/home
gomotionapp.com/team/cadas/page/home
gomotionapp.com/team/cadas/page/home
Created
Oct 12 at 08:31pm PDT
TeamUnify is currently experiencing an outage related to AWS. We have no control over the situation, please wait until the issue is resolved by TeamUnify / AWS.
Affected services
gomotionapp.com/team/cadas/page/home
gomotionapp.com/team/cadas/page/home
gomotionapp.com/team/cadas/page/home
gomotionapp.com/team/cadas/page/home
gomotionapp.com/team/cadas/page/home
gomotionapp.com/team/cadas/page/home