Back to overview
Degraded loading times
Oct 04 at 11:07pm PDT
Affected services
dareaquatics.com
Resolved
Oct 08 at 10:48am PDT
The root cause of the issue has been identified. We are working on a fix now.
Affected services
dareaquatics.com
Created
Oct 04 at 11:07pm PDT
The new website is currently facing degraded loading times due to internal networking issues. We are currently trying to identify the root cause of the issue.
In the event the website is entirely inaccessible, please route traffic to the old TeamUnify page:
https://gomotionapp.com/team/cadas/page/home
Affected services
dareaquatics.com