Back to overview
Downtime
AWS Server migration
Sep 27 at 09:00pm PDT
Affected services
dareaquatics.com
Resolved
Oct 04 at 11:06pm PDT
The server migration has been completed. All services should function as normal.
Affected services
dareaquatics.com
Updated
Oct 04 at 08:00am PDT
Server migration is taking longer than expected. The website should become back online by 10/6/2023.
As usual, please route traffic to the old TeamUnify page, gomotionapp.com/team/cadas/page/home
Affected services
dareaquatics.com
Created
Sep 27 at 09:00pm PDT
Due to AWS' free plan's hour limitations, we are expected to run out of hours at roughly 9/27 @ 9:30 PM. Please see the maintenancepost for more information regarding the migration.
Affected services
dareaquatics.com