Back to overview
Downtime
AWS Server is down
Sep 24 at 07:12pm PDT
Affected services
dareaquatics.com
Resolved
Sep 24 at 10:37pm PDT
The root cause of the issue has been identified. The website should be functional now.
Affected services
dareaquatics.com
Created
Sep 24 at 07:12pm PDT
The new website is currently down.
Please route traffic to the old TeamUnify page instead, https://gomotionapp.com/team/cadas/page/home
Affected services
dareaquatics.com